Minimum Operating System Requirements

Our apps no longer function on some devices with older operating systems.

  • For Android devices, OS version 4.1 is the minimum requirement for the app. 
  • For iOS, the device must be operating on iOS 8 or later in order to function properly.

For security reasons, we cannot provide users with older versions of our apps. We apologize for any inconvenience this issue may cause.

 

この記事は役に立ちましたか?
25人中8人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント

Powered by Zendesk